Compatibility

Versatile compatibility allows you to move your Spy App between any supported devices and platforms.

  • Made for phones and tablets
  • Android OS up to v4.4.2
  • Made for iPhones and iPads
  • iOS 5.x – 6.x – 7.x
  • Jailbreak Requires
  • Made for phones and tablets
  • Blackberry OS up to 7.x
  • OS v10 coming soon!
  • Nokia Symbian Phones
  • Symbian Anna
  • Symbian Belle